1. Home
  2. Docs
  3. weMail
  4. Getting Started
  5. Requirements

Requirements

We are assuming you have already installed WordPress on your device. If not, check the document and install WordPress with ease.

Requirements

Now, to get the best out of weMail, your system needs to meet the following criteria:

  1. PHP 5.6 or later
  2. MySQL 5.6 or later
  3. WordPress 4.9.0 or later
  4. WooCommerce 3.3 or later

Check the next article- weMail Installation

Was this article helpful to you? Yes No

How can we help?